YouTube nie obsłuży starszych przeglądarek

YouTube nie obsłuży starszych przeglądarek

Od 13 marca użytkownicy serwisu YouTube nie będą mogli z niego korzystać za pomocą starszych przeglądarek . Google ogłosiło, że wyłączona zostanie obsługa przeglądarek starszych niż IE 7.0, Firefox 3.0, Chrome 4.0 oraz Safari 3.0+.

Comments are closed.